Please select To the mobile version | Continue to access the desktop computer version
View: 416|Reply: 6

"Checking Media Presence"

[Copy link]

6

Threads

12

Posts

140

Credits

Member

Rank: 2

Credits
140
Post time 2024-03-01 22:24:52 | Show all posts |Read mode
I had an issue with booting, tried OS repair with no success.


Reinstalled W11 Pro successfully but every time it boots it says "Checking Media Presence" before booting successfully.

How can I get rid of the message.

Thanks you.

Peter
Reply

Use magic Report

0

Threads

215

Posts

718

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
718
Post time 2024-03-02 10:04:20 | Show all posts
HI,
that sounds like SSD problem ,

Sorry for the trouble. 
Don't worry, the PC has one-year warranty. 
Here are some possible solutions : 

When the error shows up , please press ESC or enter key to see if you can skip this error.

Please press delete key as soon as you restart the PC, so that you can go to BIOS. Then go to boot page, set SSD as the first option.

Please take out the SSD and reset it securely.

Please reinstall the system.



Reply Support Not support

Use magic Report

6

Threads

12

Posts

140

Credits

Member

Rank: 2

Credits
140
 Author| Post time 2024-03-02 23:37:34 | Show all posts
The message is skipped automatically, I suspect it is a BootMGTR problem.

I have reinstalled W11 Pro already

Thanks.

Peter
Reply Support Not support

Use magic Report

6

Threads

12

Posts

140

Credits

Member

Rank: 2

Credits
140
 Author| Post time 2024-03-04 03:25:37 | Show all posts
Tried all that, what is next?

Thank you.

Peter
Reply Support Not support

Use magic Report

0

Threads

215

Posts

718

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
718
Post time 2024-03-04 09:02:46 | Show all posts
peter14222 replied at 2024-03-04 03:25
Tried all that, what is next?

Thank you.

HI ,
how did that work?
If problem still , try to test SSD on another PC,
Or use another SSD to try
To identify SSD problem by using these ways .
Reply Support Not support

Use magic Report

6

Threads

12

Posts

140

Credits

Member

Rank: 2

Credits
140
 Author| Post time 2024-06-10 21:55:42 | Show all posts
I think the SSD is OK, it is just that message during startup.

After that the PC boots normally.

Peter
Reply Support Not support

Use magic Report

0

Threads

766

Posts

2831

Credits

Moderator

Rank: 7Rank: 7Rank: 7

Credits
2831
Post time 2024-06-11 19:10:28 | Show all posts
so now there is still that message popping out when you power on the pc?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list