Please select To the mobile version | Continue to access the desktop computer version
View: 176|Reply: 3

SEI12 Pro Core i5-1235P questions

[Copy link]

1

Threads

2

Posts

17

Credits

Newbie

Rank: 1

Credits
17
Post time 2022-11-24 06:30:45 | Show all posts |Read mode
Edited by nyuki_kali at 2022-11-24 11:01

Hi,

I recently purchased a SEI12 Pro and am really impressed with it's out-of-the-box capabilities so far. I have some upgrade questions because I thought this would be easy to upgrade.


My model came with the advertised 16GB (2x8GB) of DDR4 3200 RAM and a 500GB PCIe 4.0 NVMe M.2 HD. I purchased 32GB (2x16GB) DDR4 3200 RAM and a 1TB PCIe 4.0 NVMe M.2 HD to upgrade. Neither of these upgrades work for me.

If I only use 1 of the 16GB DIMMs, the computer will boot. But if I use both, it will not power on (POST or anything).

The 1TB HD is weirder. I successfully cloned the 500GB hard drive and can boot. However system files appear to start corrupting pretty quickly, with Edge not working, system updates don't work, .Net framework stops working. This isn't immediate. I even tried performing some updates on the 500GB drive and then cloning afterwards. The updates work, and I can install software. But after a few hours/updates, I start getting the same system errors about parts of Windows no longer working.

So it appears that the stock RAM and NVMe HD work really well, but I cannot figure out if there is a way to upgrade them (which seems really weird, because this system is advertised to support 64GB (2x32GB) of memory. But my 16GB DIMMs only worked one at a time (and only on the bottom riser).

What's the deal?


Reply

Use magic Report

2

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138
Post time 2022-11-26 10:20:01 | Show all posts
Edited by nighthawk at 2022-11-26 10:31

HI,

Still waiting on that post of you waiting moderation... In the meantime lets look at your SSD problem. Would you please run two test on both the old and the new SSD?

Why? Two weeks ago I cloned an old WDC 2.5" hard disk with Samsung Migrate to a brand new Samsung SSD 870 EVO.  Everything worked fine for a few days and then suddenly I couldn't start a few programs. Similar not?

The first thing I did was checking if there were corrupted system files and yes that was the case. Dot net framework was corrupt. Second thing I checked was the hard drive: there I got the error message 'The Volume Bitmap is incorrect'.  On a website I found out that the last error could be the result of cloning..

So I would like to run the following commands in the Command Prompt window as an ADMINISTRATOR.

The first command is CHKDSK C:
That command will check your C: partition/drive for errors.  If you get error messages please take a note of it or picture of it and post them please.

Now in the same windows enter the second command:  SFC /verifyonly
That command will check your systems files. I you get errors please take a note or picture of it and post it.

Both commands will do a check only and will not repair anything! That will be the next step.


Reply Support 1 Not support 0

Use magic Report

2

Threads

31

Posts

138

Credits

Member

Rank: 2

Credits
138
Post time 2022-11-24 10:14:41 | Show all posts
Edited by nighthawk at 2022-11-24 10:42

HI,

Interesting problems you have. I will try to help you but first a few questions so I can  sort some things out.:  

First thing that puzzles me is that you say your SE12Pro 1240p was delivered with 2x8GB DDR4 3200 . According to the info on this site the 1240pro is delivered with DDR5 memory.
sei12 pro 1240p.jpg


The SE12 Pro 1235U on the other hand uses DDR4 SODIM's.  So, do you have a 1240p or a 1235U CPU?


Now the other questions if you don't mind.

1. what nvme sdd did you buy? Brand? Type?
2. what are the specs of the new memory? Brand, part number.  Notebook memory can be notorious tricky.
3. what are the specs of the old memory? Brand, part number etc
4. have you cleared the CMOS before restarting the pc after installation of the new memory?  

For the memory: you can take pictures of the stickers on it and post them (go to advanced mode if you reply to upload them)


Hope that you can give me that info so we can work this out.

Regards,

Reply Support Not support

Use magic Report

1

Threads

2

Posts

17

Credits

Newbie

Rank: 1

Credits
17
 Author| Post time 2022-11-24 11:05:59 | Show all posts
I have a post with product links waiting moderation. in the meantime.

Thanks for the clarification, I do have the 1235U.

1. New NVMe SSD:
SAMSUNG 980 PRO SSD 1TB PCIe 4.0 NVMe Gen 4 Gaming M.2 Internal Solid State Hard Drive Memory Card, Maximum Speed, Thermal Control, MZ-V8P1T0B

2. New memory:
G.Skill RipJaws Series 32GB (2 x 16GB) 260-Pin SO-DIMM PC4-25600 DDR4 3200 CL22-22-22-52 1.20V Dual Channel Memory Model F4-3200C22D-32GRS

3. Old memory:
Crucial 8GB DDR4 3200 (it's in the computer as I type)

4. No, I did not try resetting CMOS after installing the new memory. That wasn't something I've had to do in the past, so didn't think of it.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list