Please select To the mobile version | Continue to access the desktop computer version
View: 210|Reply: 3

SR4 4700U Not Booting Out of the Box

[Copy link]

1

Threads

2

Posts

21

Credits

Newbie

Rank: 1

Credits
21
Post time 5 day(s) ago | Show all posts |Read mode
Just received an SR4 4700U from Amazon. Attached peripherals and turned on. Can hear the fan, but no signal from HDMI. I see the LEDs on RJ45 connector in the back are not lighting. It looks as if the fan is the only component getting power.

Any ideas here?


Thanks,
Chris
Reply

Use magic Report

0

Threads

1

Posts

14

Credits

Newbie

Rank: 1

Credits
14
Post time 4 day(s) ago | Show all posts
Edited by fedoranvar at 2022-09-22 14:41

i have same problem

but i've maanaged to work for some time before.

ive opened up the box, and found out that wifi wires and cmos battery have melted little

have changed poweradapter, unplugged all cards - nothing

Reply Support Not support

Use magic Report

1

Threads

2

Posts

21

Credits

Newbie

Rank: 1

Credits
21
 Author| Post time 3 day(s) ago | Show all posts
Problem solved: pulled out and reinserted the RAM and SSD. Everything works now.
Reply Support Not support

Use magic Report

0

Threads

175

Posts

609

Credits

Super Moderator

Rank: 8Rank: 8

Credits
609
Post time 3 day(s) ago | Show all posts
greenlounge replied at 2022-09-23 04:27
Problem solved: pulled out and reinserted the RAM and SSD. Everything works now.

Thanks for your sharing.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list