请选择 进入手机版 | 继续访问电脑版
查看: 2470|回复: 5

GK mini no auto power on option in bios

[复制链接]

1

主题

3

帖子

25

积分

Newbie

Rank: 1

积分
25
发表于 2022-01-09 23:14:34 | 显示全部楼层 |阅读模式
I got a GK mini, bios version 2.19.1268.
but no auto power on option is found in boot section.
How can i enable auto power on.
And no place to download new bios ,or tutorials to flash it.
On support page it's empty.
Because I found it has the problem described as not open or close normally.
回复

使用道具 举报

0

主题

9

帖子

230

积分

Full Member

Rank: 3Rank: 3

积分
230
发表于 2022-01-09 23:24:30 | 显示全部楼层
Check the manuals in the support area.  There is a document there that describes how to enable it.
回复 支持 反对

使用道具 举报

1

主题

3

帖子

25

积分

Newbie

Rank: 1

积分
25
 楼主| 发表于 2022-01-10 09:44:31 | 显示全部楼层
slabuta replied at 2022-01-09 23:24
Check the manuals in the support area.  There is a document there that describes how to enable it.

If you read my post line 2.
You would find I already tried.
I went to Bios boot section and found no 'auto power on' option.
That page looks different from the instruction  you mentioned.
But what's more strange is that my bios firmware version is the  same as that displayed on the instruction  - both 2.19.1268.
Can anybody explain why?
回复 支持 反对

使用道具 举报

1

主题

3

帖子

25

积分

Newbie

Rank: 1

积分
25
 楼主| 发表于 2022-01-18 09:43:18 | 显示全部楼层
Thanks to the solution of official  support team.  I enabled auto-power-on feature on my GK mini by went to: BIOS -> Chipset -> South Cluster Configuration -> State after G3 , change this option to S0 and reboot,  then unplug power supply and plug again. Yeah, nice!
回复 支持 反对

使用道具 举报

0

主题

2

帖子

16

积分

Newbie

Rank: 1

积分
16
发表于 2022-05-07 21:05:16 | 显示全部楼层
Not working for me
回复 支持 反对

使用道具 举报

0

主题

2

帖子

16

积分

Newbie

Rank: 1

积分
16
发表于 2022-05-07 21:05:53 | 显示全部楼层
after changing to S0, no auto power on option in Bios
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | Sign up

本版积分规则

快速回复 返回顶部 返回列表