Please select To the mobile version | Continue to access the desktop computer version
View: 2533|Reply: 3

GT1 Ultimate LPN1 Bricked

[Copy link]

1

Threads

2

Posts

17

Credits

Newbie

Rank: 1

Credits
17
Post time 2021-11-21 01:05:41 | Show all posts |Read mode
Hi,
I was using my wonderful custom rom GT1 Ultimate LPN1 3GB RAM 32GB with Coreelec from SD Card.
One day i tried to start it and black screen was all the time from then.
I tried to flash with stock rom GT1712N1_AP6255 either from SD or USB burning tool.
I get an error after 9% when USB.Any help i would appreciate.


20211120_185138.jpg
20211120_185124.jpg
20211120_185209.jpg
Reply

Use magic Report

1

Threads

2

Posts

17

Credits

Newbie

Rank: 1

Credits
17
 Author| Post time 2021-11-21 01:08:53 | Show all posts
[19:08:00 566][Global][Inf]--Scan USB host controller complete
[19:08:00 566][Global][Inf]--Update data center with HubMap
[19:08:00 566][Global][Inf]--Update hub4 device data
[19:08:00 566][Global][Inf]--Update HUB4-1
[19:08:00 566][HUB4-1][Inf]--Update device path
[19:08:00 566][Global][Inf]--Update HUB4-2 \\?\usb#vid_1b8e&pid_c003#5&1eaa782a&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}
[19:08:00 566][HUB4-2][Inf]--Update device path
[19:08:00 566][Global][Inf]--Update HUB4-3
[19:08:00 566][HUB4-3][Inf]--Update device path
[19:08:00 566][Global][Inf]--Update HUB4-4
[19:08:00 566][HUB4-4][Inf]--Update device path
[19:08:00 566][Global][Inf]--Update HUB4-5
[19:08:00 566][HUB4-5][Inf]--Update device path
[19:08:00 566][Global][Inf]--Update HUB4-6
[19:08:00 566][HUB4-6][Inf]--Update device path
[19:08:00 589][HUB4-2][Inf]--Device is connected
[19:08:00 589][HUB4-2][Inf]--Close device handle 0x00000814
[19:08:00 651][HUB4-2][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&1eaa782a&0&2#{a5dcbf10-6530-11d2-901f-00c04fb951ed}  0x00000814
[19:08:05 718][HUB4-2][Inf]--0-7-0-16
[19:08:05 718][HUB4-2][Inf]--CheckFileRunState succeed
[19:08:05 718][HUB4-2][Inf]--    low_power
[19:08:05 723][HUB4-2][Inf]--Send command success
[19:08:05 727][HUB4-2][Inf]--Read command status success
[19:08:05 727][HUB4-2][Inf]-------------Download meson1.dtb-----------
[19:08:05 728][HUB4-2][Inf]--0-7-0-16
[19:08:05 728][HUB4-2][Inf]--Enc(0xadfc318c)
[19:08:05 728][HUB4-2][Inf]--    download mem dtb normal 141312
[19:08:05 728][HUB4-2][Inf]--Send download command success
[19:08:05 741][HUB4-2][Inf]--Read command status success
[19:08:05 756][HUB4-2][Inf]--Transfer complete
[19:08:05 756][HUB4-2][Inf]--Send download get_status command succeed
[19:08:05 760][HUB4-2][Inf]--get_status success
[19:08:06 270][HUB4-2][Inf]-------------ERASE FLASH-----------
[19:08:06 270][HUB4-2][Inf]--disk_initial 1
[19:08:06 270][HUB4-2][Inf]--Send command success
[19:08:06 626][HUB4-2][Inf]--Read command status success
[19:08:06 626][HUB4-2][Inf]-------------Download _aml_dtb.PARTITION-----------
[19:08:06 627][HUB4-2][Inf]--0-7-0-16
[19:08:06 627][HUB4-2][Inf]--download store _aml_dtb normal 141312
[19:08:06 627][HUB4-2][Inf]--Send download command success
[19:08:06 642][HUB4-2][Inf]--Read command status success
[19:08:06 855][HUB4-2][Inf]--Transfer complete
[19:08:06 855][HUB4-2][Inf]--Send download get_status command succeed
[19:08:06 859][HUB4-2][Inf]--get_status success
[19:08:06 859][HUB4-2][Inf]--verify sha1sum c7162df0fd375403327f3444f9e904e55291cba1
[19:08:06 859][HUB4-2][Inf]--Send verify cmd succeed
[19:08:06 920][HUB4-2][Err]--failed:Verify Failed with sha1sum, origin sum "c7162df0fd375403327f3444f9e904e55291cba1" != gen sum "8a25f0f4f7b6e7bf238fee2f3ed842deec72956c"

[19:08:06 935][HUB4-2][Err]--[0x30405004]UBOOT/Partition _aml_dtb/Verify patition/Error result
Reply Support Not support

Use magic Report

391

Threads

4190

Posts

110K

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
12681
Post time 2021-11-23 16:55:27 | Show all posts
Our technicians looked at the information you posted in the picture and they said you are using the correct firmware, try burning it a few more times and connect the power adapter while burning the firmware.
Reply Support Not support

Use magic Report

0

Threads

3

Posts

28

Credits

Newbie

Rank: 1

Credits
28
Post time 2022-11-11 21:42:26 | Show all posts
beelink replied at 2021-11-23 16:55
Our technicians looked at the information you posted in the picture and they said you are using the  ...

I have same problem , please help .
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list