Please select To the mobile version | Continue to access the desktop computer version
View: 2903|Reply: 0

Beelink gt1 Android TV OS - support from beelink

[Copy link]

1

Threads

1

Posts

17

Credits

Newbie

Rank: 1

Credits
17
Post time 2019-10-10 17:08:01 | Show all posts |Read mode
Hi,

I got support from beelink support team regarding Android TV OS for beelink GT1 ultimate.
My device serial number is A706D0SBH70511 /32GB
The links for android tv i got from support team are the following:


beelinkservice@bee-link.com ‏<beelinkservice@bee-link.com>:Hi,

The links below have links to ATV firmware and burning firmware.
Tip: Installing the wrong machine may damage the machine and void the warranty.
https://beelink-my.sharepoint.com/:u...V14lA?e=fTIOV4
https://beelink-my.sharepoint.com/:u...yD_Wg?e=Icd8Sv
https://beelink-my.sharepoint.com/:v...rzYDw?e=9q5tZW


​I tried to flash the img file through android burning tool with usb male to male cable(amlogic burning tool attached in the links) and got nothing, the process finished successfully but black screen and win 10 didn't recognized the device after this process.
after searching how to fix that, i was able to fix through this link:


https://thesimplicitypost.com/restor...-gt1-ultimate/

Now i come back with stock android last and regular firmware.
I must have android tv os in this device.
When i tried again i got errors, i sent mail to beelink support but not getting answer from them!
here is the last mail i i sent to them:


I managed to fix it, with opening the beelink and playing with pins.
Now i'm back with the stock firmware you sent to me (through usb male to male cable).
If i try to use usb burning tool with the android TV os img you sent to me, it always fails and i got errors like 0x10105004 romcode/initialize ddr/ read initialize status....
here are the logs :


[12:36:48 833][Global][Inf]--Scan end
[12:36:48 879][HUB1-4][Inf]--Open device handle \\?\usb#vid_1b8e&pid_c003#5&2c57435&0&4#{a5dcbf10-6530-11d2-901f-00c04fb951ed} 0x00000b28
[12:36:48 930][HUB1-4][Inf]--New CloneImageProxy
[12:36:48 930][Global][Inf]--OpenImg X:\GT1ATV\gt1-A atv.img
[12:36:48 931][HUB1-4][Inf]--Connect path=USB xHCI Compliant Host Controller/P0/P3
[12:36:48 931][HUB1-4][Inf]--Start burning...
[12:36:48 982][HUB1-4][Inf]--------------ERASE BOOTLOADER------------
[12:36:48 982][HUB1-4][Inf]-------------Download DDR.USB-----------
[12:36:48 982][HUB1-4][Inf]--Download DDR.USB,size: 49152!
[12:36:54 004][HUB1-4][Inf]--IOCTL_IDENTIFY_HOST_Handler ret=-116 error_msg=libusb0-dll:err [control_msg] sending control message failed, win error: The I/O operation has been aborted because of either a thread exit or an application request.



[12:36:54 005][HUB1-4][Err]--Download init command failed
[12:36:54 045][HUB1-4][Err]--[0x10101002]Romcode/Initialize DDR/Identify/USB Control setup error
[12:36:54 046][HUB1-4][Inf]--Close device handle 0x00000b28
[12:37:12 305][Global][Inf]--Catch DBT_DEVICEREMOVECOMPLETE
[12:37:12 306][Global][Inf]--Scan usb device
[12:37:12 307][Global][Inf]--Aml scan WorldCup Device
[12:37:12 309][Global][Inf]--Host: USB xHCI Compliant Host Controller


Can anybody here help me with this ? Or can try to do this to?
Beelink support didn't answer me yet, and i'm i'm afraid they will not answer at all....

Thank you.



Reply

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list