Please select To the mobile version | Continue to access the desktop computer version
View: 487|Reply: 5

Disable inactivity shutdown

[Copy link]

2

Threads

5

Posts

30

Credits

Newbie

Rank: 1

Credits
30
Post time 2021-04-05 16:13:07 | Show all posts |Read mode
Hi,

My Gemini T34 is going is suspending after some time of inactivity. This is happening on all operating systems I have tested (Windows, Linux, FreeBSD). Is there a way to disable it? Maybe in the BIOS?

Best,
Marc


Reply

Use magic Report

366

Threads

3576

Posts

110K

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
10365
Post time 2021-04-06 17:45:56 | Show all posts
Hi there,sorry for not replying in time due to the holiday

Please find the power setting on the windows system setting, you can search for how to change this situation by yourself

If it can not work,please contact us again
Reply Support Not support

Use magic Report

2

Threads

5

Posts

30

Credits

Newbie

Rank: 1

Credits
30
 Author| Post time 2021-04-06 19:21:18 | Show all posts
Hi,
I am running Linux and FreeBSD on it. And it shuts down regardless of what I set in my power settings..
Reply Support Not support

Use magic Report

366

Threads

3576

Posts

110K

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
10365
Post time 2021-04-07 16:28:48 | Show all posts
mrecht replied at 2021-04-06 19:21
Hi,
I am running Linux and FreeBSD on it. And it shuts down regardless of what I set in my power set ...

Does this problem happen suddenly or always? Is it caused by some operation?
Reply Support Not support

Use magic Report

2

Threads

5

Posts

30

Credits

Newbie

Rank: 1

Credits
30
 Author| Post time 2021-04-07 20:28:07 | Show all posts
it happens all the time after some time of inactivity.. definitely after 30 minutes or so.
Reply Support Not support

Use magic Report

366

Threads

3576

Posts

110K

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
10365
Post time 2021-04-08 14:44:52 | Show all posts
mrecht replied at 2021-04-07 20:28
it happens all the time after some time of inactivity.. definitely after 30 minutes or so.

I think this is related to the hibernation setting. You may go to the forums corresponding to Linux and FreeBSD to ask this question. Maybe they can give you better help. If you have been unable to get feedback and think this is a machine problem , Please contact us again
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Close

Webmaster RecommendedPrevious post /1 Next post

Quick Reply To Top Return to the list